Free PatchAnalyzer for OpenVMS Systems

Ensuring that you have the appropriate OpenVMS patches are installed is critical to ensuring the performance, availability and security of your OpenVMS systems. How current are the patches on your systems? Are you missing critical updates? PointSecure’s FREE PatchAnalyzer for OpenVMS provides the answers you need.

PatchAnalyzer quickly investigates your systems, presents a list of the OpenVMS patches you have installed and a list of patches currently available from HP (updated as needed by PointSecure). You can then compare the two lists to identify if your systems require updating. In addition, Patch Analyzer provides a list of the products and licenses installed on your systems.

Get the critical information you need to keep your OpenVMS environment up to date.

NOTE: Patch information from HPE is current as of 10/17/2017

Download PatchAnalyzer for FREE today

FAQ’s

OpenVMS patches